Segnalazione bug | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Segnalazione bug
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
18 agosto 2017
12:29
Avatar
angelheart

Azerotthiano
Members
Level 0
Messaggi del Forum: 13
MyCred MyCred 1664,00 AZP
Iscritto dal:
28 luglio 2017
sp_UserOfflineSmall Non in linea

Ciao, ho provato ad aprire una issue 15 giorni fa, ma nonostante me la consideri aperta, nel mio profilo, se la cerco nell’elenco delle issue, o provo anche a scrivere il titolo o le parole chiave nel campo di ricerca non me la trova, come se fosse inesistente.

Cosa ho sbagliato?

18 agosto 2017
20:40
Avatar
tranex01

Azeroth master
Members
Level 1
Messaggi del Forum: 569
MyCred MyCred 2867,60 AZP
Iscritto dal:
30 luglio 2016
sp_UserOfflineSmall Non in linea

Prova a rinominarlo o editarlo magari viene fuori

18 agosto 2017
22:34
Avatar
Arkan0r

Amministratore
Level 10
Messaggi del Forum: 559
MyCred MyCred 220031,30 AZP
Iscritto dal:
15 agosto 2015
sp_UserOfflineSmall Non in linea

Ciao, hai provato ad aprire l’issue sul nuovo laboratory del sito web oppure su github?
Potresti anche dirmi quale bug hai reportato?

19 agosto 2017
14:42
Avatar
angelheart

Azerotthiano
Members
Level 0
Messaggi del Forum: 13
MyCred MyCred 1664,00 AZP
Iscritto dal:
28 luglio 2017
sp_UserOfflineSmall Non in linea

Su github, non sapevo ci fosse un nuovo laboratory  O_O

Il bug riguardava le quest low lvl che continuano ad apparirmi sia sulla mappa (e salendo di livello praticamente vedo punti esclamativi su tutta la minimappa) sia in testa ai quest giver. In sostanza a lvl 60 vedo punti esclamativi gialli di quest lvl 5. Non penso sia “work as intended” perchè rallenta molto.

20 agosto 2017
7:54
Avatar
zerkux

Newbie
Members
Level 0
Messaggi del Forum: 1
MyCred MyCred 174,30 AZP
Iscritto dal:
31 agosto 2016
sp_UserOfflineSmall Non in linea

angelheart ha detto
Su github, non sapevo ci fosse un nuovo laboratory  O_O

Il bug riguardava le quest low lvl che continuano ad apparirmi sia sulla mappa (e salendo di livello praticamente vedo punti esclamativi su tutta la minimappa) sia in testa ai quest giver. In sostanza a lvl 60 vedo punti esclamativi gialli di quest lvl 5. Non penso sia “work as intended” perchè rallenta molto.  

Sicuro tu non abbia ‘low level quests’ messo come opzione sulla minimappa?

20 agosto 2017
13:42
Avatar
angelheart

Azerotthiano
Members
Level 0
Messaggi del Forum: 13
MyCred MyCred 1664,00 AZP
Iscritto dal:
28 luglio 2017
sp_UserOfflineSmall Non in linea

Asd no no 😉 Tra l’altro questo spiegherebbe al limite i punti sulla minimappa ma non i mark in testa agli npc 🙁 🙁

20 agosto 2017
20:01
Avatar
Arkan0r

Amministratore
Level 10
Messaggi del Forum: 559
MyCred MyCred 220031,30 AZP
Iscritto dal:
15 agosto 2015
sp_UserOfflineSmall Non in linea

Ciao, prova a disabilitare tutti gli addons e verifica se dovesse capitare ancora quanto descritto.

22 agosto 2017
8:43
Avatar
Harvey

Newbie
Members
Level 0
Messaggi del Forum: 7
MyCred MyCred 9695,00 AZP
Iscritto dal:
1 giugno 2017
sp_UserOfflineSmall Non in linea

angelheart ha detto
Su github, non sapevo ci fosse un nuovo laboratory  O_O

Il bug riguardava le quest low lvl che continuano ad apparirmi sia sulla mappa (e salendo di livello praticamente vedo punti esclamativi su tutta la minimappa) sia in testa ai quest giver. In sostanza a lvl 60 vedo punti esclamativi gialli di quest lvl 5. Non penso sia “work as intended” perchè rallenta molto.  

Anche a me capita lo stesso, su tutti gli account, con ogni pg. Disabilitato gli addons, pulito cache, ho anche smanettato con l’interfaccia ‘Quest’ ma nn cambia nulla.

22 agosto 2017
22:21
Avatar
angelheart

Azerotthiano
Members
Level 0
Messaggi del Forum: 13
MyCred MyCred 1664,00 AZP
Iscritto dal:
28 luglio 2017
sp_UserOfflineSmall Non in linea

Disabilitato tutto, ma come sospettavo (me lo faceva anche prima di scaricare gli addon) non è cambiato nulla 🙁

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
1 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming andremonkyz, leocomplex94, scara96, danku

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17359

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11329

Utenti più recenti:

nstals, maritax, napocapo, darkpischell, squall9199, seful222, silverking, salsiz, blallos5, blallos4

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24