Problema con la visualizzazione di missioni nella mappa | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema con la visualizzazione di missioni nella mappa
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
9 giugno 2017
15:15
Avatar
zdany01
Bolzano

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 233,00 AZP
Iscritto dal:
24 maggio 2017
sp_UserOfflineSmall Non in linea

Ciao, ho iniziato da poco a giocare a World of Warcraft e sto riscontrando dei problemi con la visualizzazione delle missioni, prima entrando nella schermata della mappa mi indicava con un pallino giallo dov’era situata la missione, mentre adesso entrando nella mappa la prima volta non mi dà nessun tipo di problema e poi scompaiono tutti i cerchietti gialli e i punti di domanda. Ho creato un nuovo account per provare a vedere se lì riscontravo gli stessi problemi ma stranamente funziona tutto alla perfezione. Tornando al mio account principale, ho provato a cancellare le cache, le wtf e anche interface, ma niente. Ho anche controllato se nella mappa era attiva la funzione “Show Quest Objectives” e lo è. C’è qualche soluzione oppure devo ricominciare una nuova partita?

Grazie

9 giugno 2017
17:48
Avatar
steo

Newbie
Members
Level 0
Messaggi del Forum: 8
MyCred MyCred 6754,00 AZP
Iscritto dal:
20 febbraio 2017
sp_UserOfflineSmall Non in linea

Installa l’addons Carbonite e oltre a risolvere il tuo strano problema ti migliora il quest tracking e altro

9 giugno 2017
17:54
Avatar
zdany01
Bolzano

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 233,00 AZP
Iscritto dal:
24 maggio 2017
sp_UserOfflineSmall Non in linea

Okay, grazie mille!

9 giugno 2017
18:29
Avatar
zdany01
Bolzano

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 233,00 AZP
Iscritto dal:
24 maggio 2017
sp_UserOfflineSmall Non in linea

Ho installato carbonite ma non ha risolto il problema… qualche altra idea?

9 giugno 2017
20:09
Avatar
steo

Newbie
Members
Level 0
Messaggi del Forum: 8
MyCred MyCred 6754,00 AZP
Iscritto dal:
20 febbraio 2017
sp_UserOfflineSmall Non in linea

percaso riesci a postare un paio di screen con e senza carbonite giusto x capire meglio ?

10 giugno 2017
0:59
Avatar
zdany01
Bolzano

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 233,00 AZP
Iscritto dal:
24 maggio 2017
sp_UserOfflineSmall Non in linea

Tranquillo, ho scaricato l’addon QuestHelper e anche se non è proprio come prima (per certi versi peggio ma per altri superiore di gran lunga) riesco sicuramente a giocare adesso, grazie mille dell’aiuto!!

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
1 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming Vinz, mazzumazzu89, tractor92, Rimmer

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17360

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11330

Utenti più recenti:

abdumix, nstals, maritax, napocapo, darkpischell, squall9199, seful222, silverking, salsiz, blallos5

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24