Problema con l'Armory | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema con l'Armory
Topic Rating: +2 Topic Rating: +2 (4 votes) 
sp_TopicStatus Stato: nuovo
5 giugno 2017
10:00
Avatar
Lheon

Artigiano di Azeroth
Members
Level 1
Messaggi del Forum: 108
MyCred MyCred 100,30 AZP
Iscritto dal:
31 dicembre 2015
sp_UserOfflineSmall Non in linea
1sp_Permalink sp_Print
+2

Salve, non so se è un problema mio o del sito, ma cliccando sull’armory mi dà una schermata bianca:

http://azerothshard.org/module…../index.xml

5 giugno 2017
11:26
Avatar
Yehonal Yehtanér Lunthatir

Amministratore
Level 10
Messaggi del Forum: 696
MyCred MyCred 317384,30 AZP
Iscritto dal:
11 luglio 2015
sp_UserOfflineSmall Non in linea

Sistemato. Grazie per la segnalazione!

 

Una curiosità: per cosa lo usi l’armory principalmente?

5 giugno 2017
14:52
Avatar
Lheon

Artigiano di Azeroth
Members
Level 1
Messaggi del Forum: 108
MyCred MyCred 100,30 AZP
Iscritto dal:
31 dicembre 2015
sp_UserOfflineSmall Non in linea

Grazie! Lo uso principalmente per vedere equip, stats e achievements di chiunque mi stuzzichi curiosità 😀

5 giugno 2017
19:28
Avatar
Nasti

Vassallo di Azeroth
Members
Level 1
Messaggi del Forum: 205
MyCred MyCred 20639,20 AZP
Iscritto dal:
18 settembre 2016
sp_UserOfflineSmall Non in linea

Espongo qua il problema dato che il post era già aperto: se clicco sul nome della persona cercata per vedere equip, spec ecc, mi dà errore ‘File Not Found’

5 giugno 2017
19:46
Avatar
Yehonal Yehtanér Lunthatir

Amministratore
Level 10
Messaggi del Forum: 696
MyCred MyCred 317384,30 AZP
Iscritto dal:
11 luglio 2015
sp_UserOfflineSmall Non in linea

Hai provato con vari pg? perchè con quelli che ho provato io funziona:

http://azerothshard.org/module…..cn=Yehonal

Prova ad esempio con i tuoi. I pg che stai cercando sono nuovi? esistono ancora? 

5 giugno 2017
21:06
Avatar
Nasti

Vassallo di Azeroth
Members
Level 1
Messaggi del Forum: 205
MyCred MyCred 20639,20 AZP
Iscritto dal:
18 settembre 2016
sp_UserOfflineSmall Non in linea

Coi miei va e anche con altri miei gildani, ma credo di aver beccato l’unico che dà error (ovviamente)
http://azerothshard.org/module…..cn=Virgoqt
E’ un player attivo

6 giugno 2017
9:01
Avatar
Nasti

Vassallo di Azeroth
Members
Level 1
Messaggi del Forum: 205
MyCred MyCred 20639,20 AZP
Iscritto dal:
18 settembre 2016
sp_UserOfflineSmall Non in linea

Ho riprovato adesso e me lo fa vedere! Forse era un problema mio (?). Comunque grazie mille e scusa il disturbo! ^^

16 giugno 2017
14:25
Avatar
Breda

Newbie
Members
Level 0
Messaggi del Forum: 5
MyCred MyCred 3982,60 AZP
Iscritto dal:
13 settembre 2016
sp_UserOfflineSmall Non in linea

Buongiorno ho un problema di visualizzazione con l’armory, ogni volta che cerco un qualunque pg/gilda ecc non mi fa vedere la lista dei risultati trovati.
Non so se è un problema solamente mio.screen.png

Allego immagine dello screen, grazie mille per la disponibilità.

sp_PlupAttachments Allegati

16 giugno 2017
15:07
Avatar
Yehonal Yehtanér Lunthatir

Amministratore
Level 10
Messaggi del Forum: 696
MyCred MyCred 317384,30 AZP
Iscritto dal:
11 luglio 2015
sp_UserOfflineSmall Non in linea

Prova con qualche altro pg, tipo Yehonal

16 giugno 2017
15:13
Avatar
Breda

Newbie
Members
Level 0
Messaggi del Forum: 5
MyCred MyCred 3982,60 AZP
Iscritto dal:
13 settembre 2016
sp_UserOfflineSmall Non in linea
10sp_Permalink sp_Print
0

Yehonal Yehtanér Lunthatir ha detto
Prova con qualche altro pg, tipo Yehonal  

Stessa cosa, sia su IE, sia su Firefox, puo essere per qualche aggiornamento non fatto per esempio per i componenti aggiuntivi o simili?

16 giugno 2017
16:24
Avatar
steo

Newbie
Members
Level 0
Messaggi del Forum: 8
MyCred MyCred 6754,00 AZP
Iscritto dal:
20 febbraio 2017
sp_UserOfflineSmall Non in linea
11sp_Permalink sp_Print
0

L’armory funziona benissimo,  prova a seguire questo links  Breda

Se lo apre e vedi il Pg ok se no hai qualche problema nel tuo computer

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
1 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming andremonkyz, leocomplex94, scara96, danku

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17359

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11329

Utenti più recenti:

nstals, maritax, napocapo, darkpischell, squall9199, seful222, silverking, salsiz, blallos5, blallos4

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24