Problema | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
24 Febbraio 2017
20:03
Avatar
aladin2703

Newbie
Members
Level 0
Messaggi del Forum: 1
MyCred MyCred 131,00 AZP
Iscritto dal:
24 Febbraio 2017
sp_UserOfflineSmall Non in linea

Sera ragazzi. Ho eseguito la guida per installare wow dal launcher. ma quando clicco su play nel launcher non succede nulla. il gioca non parte. da cosa puo dipendere?

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
7 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming Peralyn

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17370

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11331

Utenti più recenti:

screemer, sonosoloio1, donsubdolo, caravello91, sterminatormx, movox, saberoth, refewa, niconan, starkskywalker

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24