Problema Patch Drassil | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema Patch Drassil
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
2 Febbraio 2017
11:11
Avatar
Deevo

Newbie
Members
Level 0
Messaggi del Forum: 3
MyCred MyCred 1824,30 AZP
Iscritto dal:
4 Ottobre 2016
sp_UserOfflineSmall Non in linea

 Ciao a tutti!

Ho aggiornato il launcher Drassil ieri sera e ho installato le due nuove patches che proponeva.

Il problema è che, installata la patch Forgotten Kingdoms, l’addon Carbonite una volta avviato il gioco, mi manda il seguente messaggio: unknow map name: Hijia’Dun (2 12).

La mappa non funziona più (se premo M proprio non si apre) e non mi vengono segnalate le quests sotto la mini map.

Ho provato a reinstallare Carbonite (la versione che uso è quella fornita nel pack da Azeroth Shard), ma niente. 

A parte “quest translator” non uso altre addons.

Qualcuno sa come posso risolvere il problema? 

Grazie a tutti in anticipo! 

2 Febbraio 2017
15:32
Avatar
Jestus

Azerotthiano
Members

Azeroth Staff


Staff - Game Developer
Level 0
Messaggi del Forum: 27
MyCred MyCred 28424,00 AZP
Iscritto dal:
31 Agosto 2015
sp_UserOfflineSmall Non in linea

Deevo ha detto
 Ciao a tutti!

Ho aggiornato il launcher Drassil ieri sera e ho installato le due nuove patches che proponeva.

Il problema è che, installata la patch Forgotten Kingdoms, l’addon Carbonite una volta avviato il gioco, mi manda il seguente messaggio: unknow map name: Hijia’Dun (2 12).

La mappa non funziona più (se premo M proprio non si apre) e non mi vengono segnalate le quests sotto la mini map.

Ho provato a reinstallare Carbonite (la versione che uso è quella fornita nel pack da Azeroth Shard), ma niente. 

A parte “quest translator” non uso altre addons.

Qualcuno sa come posso risolvere il problema? 

Grazie a tutti in anticipo!   

Ciao, ho identificato il problema, cercherò di rilasciare un fix in serata

3 Febbraio 2017
0:23
Avatar
Deevo

Newbie
Members
Level 0
Messaggi del Forum: 3
MyCred MyCred 1824,30 AZP
Iscritto dal:
4 Ottobre 2016
sp_UserOfflineSmall Non in linea

Grazie mille Jestus! 

Funziona alla grande! 🙂

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
7 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today lafortunato
Upcoming sceriffo92, koffie88, Franco Emilio Prezioso, vallasgarian

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17367

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11331

Utenti più recenti:

caravello91, sterminatormx, movox, saberoth, refewa, niconan, starkskywalker, abdumix, nstals, maritax

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24