Problema MacOSX | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema MacOSX
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
1 febbraio 2017
23:49
Avatar
blackwoods

Newbie
Members
Level 0
Messaggi del Forum: 3
MyCred MyCred 118,00 AZP
Iscritto dal:
1 febbraio 2017
sp_UserOfflineSmall Non in linea

Salve a tutti, la faccio breve: io ho scaricato il client di Windows sul mio Mac come dice la guida, dopodiché ho installato il DressilLauncher per mac e ho fatto la procedura per patchare il game tramite dressil.. il problema e che finito il download cliccando su Play mi dice che manca il file wow.app.. A questo punto ho scaricato anche questo file e inserito nella cartella wow335a no install (anche se nella guida c’è scritto “in alternativa” ma non è un alternativa, sembra sia obbligatorio perché il launcher lo richiede) ma alla fine dei conti premendo di nuovo Play l’app si apre ma rimane schermo nero e il gioco non va…

Non ho trovato nessun topic a riguardo, forse perché tutti usano Windows..

2 febbraio 2017
0:36
Avatar
blackwoods

Newbie
Members
Level 0
Messaggi del Forum: 3
MyCred MyCred 118,00 AZP
Iscritto dal:
1 febbraio 2017
sp_UserOfflineSmall Non in linea

UP:

sono riuscito a farlo partire e collegarmi, credo il problema sia la patch-Z, che non mi fa partire il gioco.. comunque sono arrivato a collegarmi e configurare il pg lv 80, solo che quando entro nel gioco mi crasha.. io penso perché non c’è la cartella MAPS.. possibile che nel client che fornite non ci siano le mappe di gioco?.. 

2 febbraio 2017
1:48
Avatar
Jestus

Azerotthiano
Members

Azeroth Staff


Staff - Game Developer
Level 0
Messaggi del Forum: 27
MyCred MyCred 28424,00 AZP
Iscritto dal:
31 agosto 2015
sp_UserOfflineSmall Non in linea

blackwoods ha detto
UP:

sono riuscito a farlo partire e collegarmi, credo il problema sia la patch-Z, che non mi fa partire il gioco.. comunque sono arrivato a collegarmi e configurare il pg lv 80, solo che quando entro nel gioco mi crasha.. io penso perché non c’è la cartella MAPS.. possibile che nel client che fornite non ci siano le mappe di gioco?..   

Ciao ho controllato sul mio mac ed effettivamente il launcher aveva un problema, ho appena rilasciato la versione 1.6.1 (appena apri il launcher ti dovrebbe notificare l’esistenza di un aggiornamento) che lo risolve così da poter utilizzare patch-z.mpq e poter utilizzare direttamente dal launcher il pulsante “play” per avviare wow

3 febbraio 2017
9:41
Avatar
blackwoods

Newbie
Members
Level 0
Messaggi del Forum: 3
MyCred MyCred 118,00 AZP
Iscritto dal:
1 febbraio 2017
sp_UserOfflineSmall Non in linea

Jestus ha detto

blackwoods ha detto
UP:

sono riuscito a farlo partire e collegarmi, credo il problema sia la patch-Z, che non mi fa partire il gioco.. comunque sono arrivato a collegarmi e configurare il pg lv 80, solo che quando entro nel gioco mi crasha.. io penso perché non c’è la cartella MAPS.. possibile che nel client che fornite non ci siano le mappe di gioco?..   

Ciao ho controllato sul mio mac ed effettivamente il launcher aveva un problema, ho appena rilasciato la versione 1.6.1 (appena apri il launcher ti dovrebbe notificare l’esistenza di un aggiornamento) che lo risolve così da poter utilizzare patch-z.mpq e poter utilizzare direttamente dal launcher il pulsante “play” per avviare wow  

 

Ciao guarda con l’aggiornamento non mi è cambiato nulla.. Il gioco rimane su schermata nera.. Ho risolto copiando il Client da un mio amico che gioca con Windows ad azaroth, e infilandoci poi dentro il Wow.app senza usare il launcher.. cosi mi funziona e riesco a giocarci.. credo che sia da aggiornare il Client che avete messo in download, sicuramente gli manca qualcosa almeno cosi ho riscontrato

8 febbraio 2017
0:01
Avatar
lulisan

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1168,00 AZP
Iscritto dal:
5 febbraio 2017
sp_UserOfflineSmall Non in linea

Salve a tutti,

Anche io ho riscontrato lo stesso problema ma purtroppo non ho un amico che gioca con Win su Azeroth.sf-cry_gifsf-cry_gif

Continua a restituirmi questo messaggio: “A JavaScript error occurred in the main process Uncaught Exception: Error: ENOENT: no such file or directory, lstat ‘/Applications/World of Warcraft 3.3.5a (no install)/World of Warcraft.app’ at Error (native)” è stata trovata una soluzione in questi 6 gg.?? 

Grazie.!! 

8 febbraio 2017
0:27
Avatar
Jestus

Azerotthiano
Members

Azeroth Staff


Staff - Game Developer
Level 0
Messaggi del Forum: 27
MyCred MyCred 28424,00 AZP
Iscritto dal:
31 agosto 2015
sp_UserOfflineSmall Non in linea

lulisan ha detto
Salve a tutti,

Anche io ho riscontrato lo stesso problema ma purtroppo non ho un amico che gioca con Win su Azeroth.sf-cry_gifsf-cry_gif

Continua a restituirmi questo messaggio: “A JavaScript error occurred in the main process Uncaught Exception: Error: ENOENT: no such file or directory, lstat ‘/Applications/World of Warcraft 3.3.5a (no install)/World of Warcraft.app’ at Error (native)” è stata trovata una soluzione in questi 6 gg.?? 

Grazie.!!   

devi rinominare Wow.app in World of Warcraft.app

8 febbraio 2017
11:42
Avatar
lulisan

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1168,00 AZP
Iscritto dal:
5 febbraio 2017
sp_UserOfflineSmall Non in linea

Purtroppo nel client scaricato non c’è “wow.app” per averlo dovrei scaricare l’alternativa al Launcher, cosa che vorrei evitare… ho fatto tutti i tentativi che anche blackwoods ha operato prima di me (tranne l’amico Win). Ora ho cancellato tutto scaricato nuovamente il Launcher il Client è ripreso da capo ma… cosa succede ora?? il Launcher apre la sua pagina ma non aggiorna, non fa nulla, rimane fermo su Wait… ed io ho aspettato, aspettato, aspettato ma nulla, niente, zero, nessuna cosa… sf-cry_gifsf-confused_gifsf-frown_gifsf-wink_gif

confito nelle vostre capacità…

8 febbraio 2017
11:50
Avatar
lulisan

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1168,00 AZP
Iscritto dal:
5 febbraio 2017
sp_UserOfflineSmall Non in linea

lulisan ha detto
Purtroppo nel client scaricato non c’è “wow.app” per averlo dovrei scaricare l’alternativa al Launcher, cosa che vorrei evitare… Ho fatto tutti i tentativi che anche blackwoods ha operato prima di me (tranne l’amico Win). Ora ho cancellato tutto scaricato nuovamente il Launcher, il Client è ripreso da capo ma… cosa succede ora?? il Launcher apre la sua pagina ma non aggiorna, non fa nulla, rimane fermo su Wait… ed io ho aspettato, aspettato, aspettato ma nulla, niente, zero, nessuna cosa… sf-cry_gifsf-confused_gifsf-frown_gifsf-wink_gif

confito nelle vostre capacità…  

scusa se mi sono citato ma è per correggere “confito”…

Confido nelle vostre capacità ed anche nella vostra pazienza… sf-laugh_gifsf-laugh_gif

12 febbraio 2017
10:04
Avatar
lulisan

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1168,00 AZP
Iscritto dal:
5 febbraio 2017
sp_UserOfflineSmall Non in linea

ok ho risolto, ora funziona perfettamente… sf-laugh_gif

16 maggio 2017
10:35
Avatar
aizenpowers

Newbie
Members
Level 0
Messaggi del Forum: 2
MyCred MyCred 65,00 AZP
Iscritto dal:
16 maggio 2017
sp_UserOfflineSmall Non in linea

lulisan ha detto
ok ho risolto, ora funziona perfettamente… sf-laugh_gif  

Ciao! Come hai risolto? Ho lo stesso problema. Perché nemmeno io ho il file WoW.app

 

Edit: Risolto, ho trovato sul forum il file wow.app che ho messo nella cartella e rinominato World of Warcraft.app

2 luglio 2017
14:49
Avatar
ceisel

Newbie
Members
Level 0
Messaggi del Forum: 2
MyCred MyCred 359,00 AZP
Iscritto dal:
30 giugno 2017
sp_UserOfflineSmall Non in linea
11sp_Permalink sp_Print
0

Jestus ha detto

blackwoods ha detto 
UP:

sono riuscito a farlo partire e collegarmi, credo il problema sia la patch-Z, che non mi fa partire il gioco.. comunque sono arrivato a collegarmi e configurare il pg lv 80, solo che quando entro nel gioco mi crasha.. io penso perché non c’è la cartella MAPS.. possibile che nel client che fornite non ci siano le mappe di gioco?..   

Ciao ho controllato sul mio mac ed effettivamente il launcher aveva un problema, ho appena rilasciato la versione 1.6.1 (appena apri il launcher ti dovrebbe notificare l’esistenza di un aggiornamento) che lo risolve così da poter utilizzare patch-z.mpq e poter utilizzare direttamente dal launcher il pulsante “play” per avviare wow

Ho lo stesso problema con la patch-z, devo eliminarla ogni volta dato che quando apro il Launcher me la scarica. Ho scaricato il Launcher tre giorni fa quindi dovrebbe essere la versione aggiornata ma non funziona ancora.

Grazie!

Chiara

12 luglio 2017
21:58
Avatar
stefanob312

Newbie
Members
Level 0
Messaggi del Forum: 2
MyCred MyCred 350,00 AZP
Iscritto dal:
8 luglio 2017
sp_UserOfflineSmall Non in linea
12sp_Permalink sp_Print
0

qualcuno sa dove si trova il file WoW.app qui sul forum? io non lo trovo…

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
1 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming andremonkyz, leocomplex94, scara96, danku

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17359

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11329

Utenti più recenti:

nstals, maritax, napocapo, darkpischell, squall9199, seful222, silverking, salsiz, blallos5, blallos4

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24