Problema con il blizzard downloader. | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema con il blizzard downloader.
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
11 Novembre 2016
16:11
Avatar
jacky99

Newbie
Members
Level 0
Messaggi del Forum: 1
MyCred MyCred 271,00 AZP
Iscritto dal:
11 Novembre 2016
sp_UserOfflineSmall Non in linea

Salve a tutti, sono un nuovo membro, colgo l’occasione per presentarmi, il mio nome e’ Jacopo. Passo subito alla descrizione del problema:

Ho avviato per la prima volta il gioco, ho accettato i termini ed ho loggato, subito dopo è partita una sorta di patch dove usciva scritto qualcosa del genere “downloading patch” dopo qualche secondo mi ha chiesto di riavviare il gioco, premo il tasto e il computer avvia un eseguibile che si chiama “WoW-x.x.x.x-4.0.0.12911-Downloader” quindi aspetto… il risultato è che il downloader non va avanti e dove prima esce scritto “non è stato rilevato alcun problema” dopo cambia in “il tracker non è disponibile” quindi vorrei capire come fare visto che se riavvio il gioco mi fa sempre questo giochetto…

Vi ringrazio in anticipo per l’aiuto e chiedo scusa se eventualmente ho postato il mio topic in una sezione sbagliata.

12 Novembre 2016
15:33
Avatar
Arkan0r

Amministratore
Level 10
Messaggi del Forum: 559
MyCred MyCred 220031,30 AZP
Iscritto dal:
15 Agosto 2015
sp_UserOfflineSmall Non in linea

Ciao, il gioco va avviato dal file wow.exe inoltre il login deve essere effettuato con nome utente e password e non con email e password. Dopo aver scaricato il client hai sostituito il file di realmlist ?

20 Novembre 2016
9:48
Avatar
cassio

Newbie
Members
Level 0
Messaggi del Forum: 2
MyCred MyCred 87,60 AZP
Iscritto dal:
19 Novembre 2016
sp_UserOfflineSmall Non in linea

Ciao,

Stesso problema col downloader … ho seguito tutto alla lettera … disattivando anche l’antivirus e aprendo tutte le porte nel flewall ma sempre lo stesso problema

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
12 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming zodiack93, fleurdelys, Dracula44324, Legionarius, Alkathraz93

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17365

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11331

Utenti più recenti:

movox, saberoth, refewa, niconan, starkskywalker, abdumix, nstals, maritax, napocapo, darkpischell

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24