Problema di Log-in | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema di Log-in
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
13 Agosto 2016
14:06
Avatar
madake

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1130,30 AZP
Iscritto dal:
10 Agosto 2016
sp_UserOfflineSmall Non in linea

Salve,

sto riscontrando un problema nel log-in da tutta la mattina.

Quando inserisco l’username e la password mi dice “unable to connect”, anche se la mia connessione funziona benissimo.

Grazie in anticipo.

13 Agosto 2016
14:18
Avatar
madake

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1130,30 AZP
Iscritto dal:
10 Agosto 2016
sp_UserOfflineSmall Non in linea

Sono ora riuscito a risolvere il problema, ho controllato il file realmist e non so come sia possibile era tornato quello originale..sapete come può essere?

13 Agosto 2016
15:22
Avatar
Arkan0r

Amministratore
Level 10
Messaggi del Forum: 559
MyCred MyCred 220031,30 AZP
Iscritto dal:
15 Agosto 2015
sp_UserOfflineSmall Non in linea

Ciao, oltre alla realmlist presente nella cartella data/engb o enus controlla anche che non ci sia presente una seconda realmlist nella cartella wtf.

Nel caso sia presente la seconda realmlist modificala con la realm di AzerothShard.

14 Agosto 2016
14:18
Avatar
madake

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1130,30 AZP
Iscritto dal:
10 Agosto 2016
sp_UserOfflineSmall Non in linea

Ciao, grazie della risposta.

Nel wtf non c’è nessun realmist.. ma anche oggi il file realmist (su data->enus) si è rigenerato, questo è davvero un mistero

15 Agosto 2016
9:34
Avatar
Shin

Vassallo di Azeroth
Level 0
Messaggi del Forum: 236
MyCred MyCred 720397,30 AZP
Iscritto dal:
18 Agosto 2015
sp_UserOfflineSmall Non in linea

madake ha detto
Sono ora riuscito a risolvere il problema, ho controllato il file realmist e non so come sia possibile era tornato quello originale..sapete come può essere?  

forse hai aperto per sbaglio il Launcher.exe, o hai tentato di accedere con l’email al posto dell’username

17 Agosto 2016
13:13
Avatar
madake

Newbie
Members
Level 0
Messaggi del Forum: 4
MyCred MyCred 1130,30 AZP
Iscritto dal:
10 Agosto 2016
sp_UserOfflineSmall Non in linea

Shin ha detto

forse hai aperto per sbaglio il Launcher.exe, o hai tentato di accedere con l’email al posto dell’username  

Ciao shin,

nessuna delle due cose.

E continua a tornare il realmist originale, sono constretto a cambiarlo ogni volta che loggo.

Bha non so proprio che problema abbia

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:
4 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming lockedplague, Federica

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17370

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11331

Utenti più recenti:

screemer, sonosoloio1, donsubdolo, caravello91, sterminatormx, movox, saberoth, refewa, niconan, starkskywalker

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24